CentOS简单安装与配置

前几天说到要由浅到深的分享一些技术上的东西,今天就从CentOS的简单安装配置说起吧。本文包含CentOS6和7两个版本的内容,均使用下列配置的虚拟机进行演示,创建虚拟机的过程不再赘述。
1核心CPU
1GB内存
30GB硬盘,使用SCSI接口
不安装VMTools
使用64位系统最小化安装
VMWare版本 12
整个安装过程采用图形化方式进行,需内存不小于1GB,否则将只能进入文本安装,本文限于篇幅没有记录此种方式,未来可能会发布在其它文章中。
网络方面,分配给虚拟机的IP是172.16.1.254,子网掩码255.255.255.0,默认网关172.16.1.1,DNS 114.114.114.114,虚拟机使用桥接方式连接到局域网,路由器通过PNAT方式进行地址转换。如配置与此不同需参考实际网络配置。
注意,本文讲述的安装过程可能会导致数据丢失,如需将系统安装在非测试环境,请提前做好备份。

CentOS 7:

111718_1629_CentOS1.png
1,启动设备,选择Install CentOS7
这三个选项分别是:
安装CentOS7
驱动器测试和安装CentOS7
排错。如果系统出现不能启动等故障,使用Toubleshooting选项进行排错。
111718_1629_CentOS2.png
2,选择语言和键盘布局。
111718_1629_CentOS3.png
3,系统会自动初始化一些数据,现在需要手工设定不能自动初始化的部分。
111718_1629_CentOS4.png
4,选择要安装到的硬件,并点击Done确定。
111718_1629_CentOS5.png
111718_1629_CentOS6.png
5,现在先不要开始安装,需要修改其他配置,在这里需要修改时区为东八区,增加网络配置。
DATE&TIME选项中选择Asia/Shanghai,点击Done。
111718_1629_CentOS7.png
111718_1629_CentOS8.png
6,在NETWORK&HOST NAME选项中配置IP地址和主机名。选择以太网卡,并点选Configure。
111718_1629_CentOS9.png
111718_1629_CentOS10.png
7,在IPv4 Settings选项卡中选择Manual选项,然后点击Add增加IP,填写IP,掩码,网关和DNS,然后Save,回到上层页面。
这里的Netmask指的是子网掩码,24位掩码等于255.255.255.0,具体计算方法以后会提到。
111718_1629_CentOS11.png
111718_1629_CentOS12.png
8,最后,点击ON/OFF打开网络,并点击Done,回到初始页面。即可点击Begin Installation进行安装。
111718_1629_CentOS13.png
111718_1629_CentOS14.png
111718_1629_CentOS15.png
111718_1629_CentOS16.png
9,下一个页面中进行root密码修改及创建用户,其中创建用户可不做。root密码不能小于6位,如果用于非测试环境,建议使用复杂密码,创建其它用户也是同理。这里的root密码设置为123456。设置完毕后等待安装完成。
完成后,取出光盘,虚拟机断开镜像,然后点击Reboot,设备会自动重启。
111718_1629_CentOS17.png
111718_1629_CentOS18.png
10,输入用户名和密码即可登录。输入密码时不会显示,这不是键盘或系统的故障。看到命令提示符即表示安装完成,简单使用将在后文中讲述。
截止到这里,CentOS 7系统的安装及简单配置过程即告一段落,下面将讲述CentOS 6系统的简单安装与配置过程。

CentOS6:

111718_1629_CentOS19.png
1,启动设备并选择Install or upgrade an existing system
这五个选项分别是:
安装或升级已存在的系统
以基本视频驱动安装系统
恢复已安装的系统
从本地磁盘启动
内存测试
111718_1629_CentOS20.png
2,选择是否检查存储,OK是检查,Skip跳过检查。这里使用TAB键选择Skip跳过。
111718_1629_CentOS21.png
3,Next
111718_1629_CentOS22.png
111718_1629_CentOS23.png
4,选择语言并点击Next,在下一页选择键盘布局。
111718_1629_CentOS24.png
111718_1629_CentOS25.png
5,选择存储方式,这里是本地安装,选择Basic Storage Devices,并在后面的选项中选择擦除所有数据。注意,这里的操作会使硬盘数据全部丢失,请自行做好数据备份。
这里面两项分别是:
基本存储设备
专业存储设备
专业存储设备中包含使用iSCSI,zFCP等方式连接存储,如果没有选择基本存储设备即可。
111718_1629_CentOS26.png
111718_1629_CentOS27.png
6,设置主机名并在Configure Network中配置网络。点选要配置的网卡,然后点击Edit后即可配置IP,子网掩码,网关,DNS。步骤与在CentOS7大同小异,在此只做简单描述。
111718_1629_CentOS28.png
111718_1629_CentOS29.png
111718_1629_CentOS30.png
7,勾选Connect automatically,然后切换到IPv4 Settings配置IP。如不勾选此选项,系统启动后将不会自动联网。对应参数ONBOOT。
IPv4 Setting选项卡中选择Manual进行手工配置IP,如有DHCP则选Automatic(DHCP)项,它与第二项的区别在第二项只获取IP,忽略网关和子网掩码等信息。
111718_1629_CentOS31.png
8,时区设定,选择Shanghai,Asia,去除Syetem clock uses UTC选项,然后下一步。选择时区可通过鼠标在地图上点选。
111718_1629_CentOS32.png
111718_1629_CentOS33.png
9,设置root密码,同样不能小于6位。如果用于非测试环境,建议使用复杂密码,创建其它用户也是同理。这里的root密码设置为123456,系统提示这是弱口令,点击Use Anyway继续使用。
111718_1629_CentOS34.png
111718_1629_CentOS35.png
111718_1629_CentOS36.png
111718_1629_CentOS37.png
10,选择Use All Space,使用全部空间,并勾选Review and modify parrtitioning layout查看分区配置(可选)。这里会有最后两次警告,选择Write changes to disk后磁盘会按选择操作,可能会有数据丢失,请自行做好数据备份。
这里的选项分别是:
使用全部空间
替代已存在的Linux系统,此选项只会清空Linux的系统分区,其他分区的数据会保留
压缩当前系统,没用过
使用空闲空间,使用磁盘上的空闲空间安装系统
自定义
111718_1629_CentOS38.png
111718_1629_CentOS39.png
111718_1629_CentOS40.png
11,选择boot loader安装位置,如果只有一块磁盘可点击Next进行安装。注意,这里会进行MBR写入,如有安装其它boot loader将会被覆盖,可通过Edit修改之。
配置完毕,开始安装过程,完成后,取出光盘,虚拟机断开镜像,然后点击Reboot,设备会自动重启。
111718_1629_CentOS41.png
111718_1629_CentOS42.png
输入用户名和密码即可登录。输入密码时不会显示,这不是键盘或系统的故障。看到命令提示符即表示安装完成,简单使用将在后文中讲述。
写到这里,CentOS6和7的安装就完成了,下篇文章将接本文讲述简单使用方法。

Nexus OSS配置yum代理

生产环境中,一般不会允许所有服务器都能访问公网,理想的情况是有几台服务器作为访问代理,同时作为缓存服务器。当服务器中有所需包时通过内网获取,如无则通过公网获取同时在本地保存。
常用搭建私有yum源的方法是createrepo生成本地仓库,其它服务器通过http访问仓库。这种方法的弊端是如果当前仓库中没有所需软件包会导致安装失败,不会去其它源获取数据。
本文讲述如何使用nexus 3.14进行阿里云源yum代理。阿里云源https://opsx.alibaba.com/mirror
运行nexus需满足下列条件:
1,内存不小于2G,不一定是物理内存,swap也可以。
2,JDK需要1.8以上版本。
103018_1553_NexusOSSyum1.png
103018_1553_NexusOSSyum2.png
具体做法如下:
1,下载nexus,并解压到某个目录下。我这里放在/home/nexus中。这里面有两个目录,nexus-3.14.0-04放置程序及配置文件,sonatype-work放置数据文件。
103018_1553_NexusOSSyum3.png
2,修改nexus端口,默认是8081,此步骤可选。

1
/home/nexus/nexus-3.14.0-04/etc/nexus-default.properties

103018_1553_NexusOSSyum4.png
3,启动nexus,命令如下。这里不推荐使用root用户运行nexus服务。另外,它支持这些参数start|stop|run|run-redirect|status|restart|force-reload进行服务管理。

1
/home/nexus/nexus-3.14.0-04/bin/nexus start

103018_1553_NexusOSSyum5.png
4,打开浏览器即可看待nexus页面,默认用户名admin,默认密码admin123
103018_1553_NexusOSSyum6.png
5,创建blob,用于数据存储,默认存放在default中。blob类似bucket,存放源数据及xml等文件。这里创建一个名叫yum的blob,默认存储位置在/home/nexus/sonatype-work/nexus3/blobs/yum,此步骤可选。
103018_1553_NexusOSSyum7.png
103018_1553_NexusOSSyum8.png
6,创建yum代理。
103018_1553_NexusOSSyum9.png
103018_1553_NexusOSSyum10.png
选择yum(proxy)选项
103018_1553_NexusOSSyum11.png
配置Name和Remote storage,这里的Remote storage是要代理的源地址,填上文提供的阿里云的centos源地址。
103018_1553_NexusOSSyum12.png
指定blob。
103018_1553_NexusOSSyum13.png
7,创建后的源需要记录URL,会用在下面写repo文件中。
103018_1553_NexusOSSyum14.png
8,写repo文件,如nexus.repo
上一步URL中的Name就是repository中的名字,区分大小写。

1
2
3
4
5
[nexus]
name=Nexus
baseurl=http://IP:8081/repository/CentOS-aliyun/$releasever/os/$basearch/
enabled=1
gpgcheck=0

103018_1553_NexusOSSyum15.png
9,清除缓存,即可使用新yum源。这里以安装screen为例,可看到正在加载nexus源。
103018_1553_NexusOSSyum16.png
10,查看blob可看到已有缓存的包。
103018_1553_NexusOSSyum17.png
11,browse中可看到缓存的内容。点击即可查看当前包的详细信息。
103018_1553_NexusOSSyum18.png

附:下载地址
jdk-8u151-linux-x64.zip
nexus-3.14.0-04-unix.tar.gz

Cisco 871W PPPoe配置

买到一台Cisco 871W,替换掉RB450G,本打算把它的无线功能用上,可惜只支持BG。这台路由器是企业更换更换设备,做网络的外包公司早已倒闭,密码只能自己破解了。面条线,开干。
102818_1422_Cisco871WPP1.jpg
别的就不说了,直接贴配置档吧。

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
238
239
240
241
242
243
244
245
246
247
248
249
250
251
252
253
254
255
256
257
258
259
260
261
262
263
264
265
266
267
268
269
270
271
272
273
274
275
276
277
278
279
280
281
282
283
284
285
286
287
Router(config)#do show run

Building configuration…

Current configuration : 3976 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization ipmobile default group rad_pmip

aaa accounting network acct_methods start-stop group rad_acct

!

aaa session-id common

!

resource policy

!

ip subnet-zero

ip cef

!

!

no ip dhcp use vrf connected

!

ip dhcp pool home

network 10.0.0.0 255.255.255.0

default-router 10.0.0.1

dns-server 10.0.0.1

lease 0 23

!

!

!

!

crypto pki trustpoint TP-self-signed-2642604096

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2642604096

revocation-check none

rsakeypair TP-self-signed-2642604096

!

!

crypto pki certificate chain TP-self-signed-2642604096

certificate self-signed 01

这一段是证书,不给看

quit

username root privilege 15 secret 5 密码

!

!

!

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

no ip address

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface Dot11Radio0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Vlan1

ip address 10.0.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

!

interface Dialer0

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp pap sent-username 用户名 password 0 密码

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

!

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 5 life 86400 requests 10000

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 permit 10.0.0.0 0.0.0.255

no cdp run

!

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

!

scheduler max-task-time 5000

end

这样配置好之后启动Dialer即可获得IP地址。
102818_1422_Cisco871WPP2.png
记得当时学习的时候,配置no ip domain-lookup,禁止查询DNS来加快配置速度,这样会导致DNS指向路由器的时候会无法解析IP,由于当时配置是把DNS指向公网上的DNS反而没什么问题。
通过下面的命令指定DNS,即可使客户端将DNS指向路由器,进行迭代查询。

1
Router(config)#ip name-server 114.114.114.114

102818_1422_Cisco871WPP3.jpg
这台路由器支持SDM,需要JRE1.4-1.6的运行环境。这里发生过奇怪的事情,安装说明里写JRE版本高于1.4,我电脑里有JRE1.8,不能运行。改为1.6后正常。
102818_1422_Cisco871WPP4.jpg
SDM加载信息
102818_1422_Cisco871WPP5.png
跑个测试
本想去Cisco网站上找SDM,登陆之后需要提供合同号,没想到在老司机到处开车的互联网找不到SDM。。。我把SDM和JRE打包放上来。
总体来说,路由器配置不算高,稳定性好的很,顺带说企业设备我拿来家用是不是太奢侈了点?

附:下载地址
jre6u4.zip
Cisco-SDM.zip

CentOS7下编译安装MySQL后客户端出现Segmentation fault的解决方案

CentOS7系统下编译安装MySQL5.7.19,服务能运行,但mysql访问时出现下面提示

1
2
3
4
5
6
7
8
Welcome to the MySQL monitor.  Commands end with ; or \g.
Your MySQL connection id is 8
Server version: 5.7.19 Source distribution
Copyright (c) 2000, 2015, Oracle and/or its affiliates. All rights reserved.
Oracle is a registered trademark of Oracle Corporation and/or its
affiliates. Other names may be trademarks of their respective
owners.
Segmentation fault

修改源码包中的cmd-line-utils/libedit/terminal.c文件
注释掉char buf[TC_BUFSIZE];行,并修改area = buf修改为area = NULL,修改后如下图
012618_1324_CentOS7MyS1.png

ASUS RT-AC55U多链路故障转移配置

这是一篇老博客转移过来的文章。
首先吐槽一下鹏博士,突然间就坏了,一夜过去未能修好。今天需要用网又不想去网吧,想起这路由器有双链路功能,并支持安卓手机。手里有张闲置的联通5元卡,开流量日包。
011318_0328_ASUSRTAC55U1.png
1,登录到路由器,并选择高级设置中的外部网络
011318_0328_ASUSRTAC55U2.png
2,选择双线路选项卡,开启双线路,并将第二WAN设置为USB,应用。
011318_0328_ASUSRTAC55U03.png
3,应用后回到互联网连接选项卡,WAN类型改为USB,基本设置中开启USB模式,USB设备中选择安卓手机,应用。此时路由器会重启。
011318_0328_ASUSRTAC55U4.png
4,按说明中描述,将手机连接到路由器上,并打开USB共享网络功能。我的手机是华为MateS,选项在全部设置-更多-移动网络共享中。注意,这里必须先连接手机,否则选项无法打开。而且有个很奇怪的问题,手机必须连接路由器后面的USB2.0接口,连接前面的USB3.0接口则只能充电,手机和路由器均识别不到对方。
011318_0328_ASUSRTAC55U5.png
5,回到一般设置-网络地图中,即可看到第二WAN已连接,这时候就能上网了。
011318_0328_ASUSRTAC55U6.png
写在最后,一定要随时关注流量,关注流量,关注流量。重要的事情说三遍。

CentOS7下yum安装PHP5.6

更换了系统,再也不想在freebsd里编译php那样一次搞一天,这次准备用yum一次搞定。CentOS系统源里的php是5.3.3版本,有点低,所以这里要用remi源来实现安装。这个过程主要是记录,其它大同小异,就没有截图了。
1,安装remi依赖的epel源,并设置它。

1
2
3
yum install epel-release -y
rpm -ivh http://rpms.famillecollet.com/enterprise/remi-release-7.rpm
yum list –enablerepo=remi –enablerepo=remi-php56 | grep php

2,设置完毕即可使用此源安装指定版本的php

1
yum install –enablerepo=remi –enablerepo=remi-php56 php php-opcache php-devel php-mbstring php-mcrypt php-mysqlnd php-phpunit-PHPUnit php-pecl-xdebug php-gd* php-fpm -y

CentOS7下firewalld开放端口及相关研究

更换成CentOS7系统装好服务后reboot,后来发现页面打不开,ssh也登不上了,后来想到是防火墙的问题,ssh改了非标准端口导致被丢弃,控制台将其打开即可。
防火墙配置文件位于/etc/firewalld/zones/
通过下列命令增加端口,我这使用80和443提供服务。–permanent参数表示永久有效,不加此参数则重启后失效。

1
2
3
firewall-cmd –zone=public –add-port=80/tcp –permanent
firewall-cmd –zone=public –add-port=443/tcp –permanent
firewall-cmd –zone=public –add-port=72521/tcp –permanent

添加完规则后可使用firewall-cmd –reload重载规则,也可以systemctl reboot firewalld.service重启防火墙。
如需删除规则,可使用下列命令

1
firewall-cmd –zone= public –remove-port=80/tcp –permanent

下面是一些常用命令

1
2
3
4
5
6
7
8
9
10
11
12
查看版本 firewall-cmd –version
查看帮助 firewall-cmd –help
显示状态 firewall-cmd –state
查看所有打开的端口 firewall-cmd –zone=public –list-ports
更新防火墙规则 firewall-cmd –reload
查看区域信息 firewall-cmd –get-active-zones
查看指定接口所属区域 firewall-cmd –get-zone-of-interface=eth0
丢弃所有包 firewall-cmd –panic-on
取消丢弃状态 firewall-cmd –panic-off
查看是否丢弃 firewall-cmd –query-panic
查看默认域 firewall-cmd –get-default-zone
查看活动域 firewall-cmd –get-active-zones

CentOS7下docker安装及镜像位置修改方法

最近把FreeBSD的服务器换装成CentOS7系统,准备将网站实现全面的容器化。首先是docker安装。
1,查看系统内核版本是否大于等于3.10,低于此版本不可安装。

1
uname -a

061618_1543_CentOS7dock1.png
2,安装依赖包,并增加docker的源

1
2
yum install yum-utils device-mapper-persistent-data lvm2 -y
yum-config-manager –add-repo https://download.docker.com/linux/centos/docker-ce.repo

3,安装docker

1
yum install docker-ce -y

4,安装docker后不要启动,这里修改docker的运行路径,默认位置是/var/lib/docker
在目标位置创建目录/data/docker,并将其链接到默认路径下。似乎只能使用这种方法,其它各种修改配置文件的方法均无效。

1
ln -s /data/docker/ /var/lib/docker

5,启动docker并设置开机启动项。

1
2
systemctl start docker.service
systemctl enable docker

6,docker version查看版本信息
061618_1543_CentOS7dock2.png
7,查看docker进程信息,安装完毕。
061618_1543_CentOS7dock3.png

wordpress更换域名

最近搬出墙外,现在记录下整个更换域名的过程。
1,申请新域名的ssl证书并上传到服务器。
2,修改nginx配置文件,并重启nginx。
042718_1447_wordpress1.png
3,修改wordpress。
042718_1447_wordpress2.png
4,替换数据库中的域名,其中表名需根据自己的前缀修改。

1
2
3
4
5
UPDATE wp_options SET option_value = replace( option_value, 'https://lsjzx.net', 'https://qgdlsj.com' ) WHERE option_name = 'home' OR option_name = 'siteurl';
UPDATE wp_posts SET post_content = replace( post_content, 'https://lsjzx.net', 'https://qgdlsj.com' ) ;
UPDATE wp_posts SET guid = replace( guid, 'https://lsjzx.net', 'https://qgdlsj.com' ) ;
UPDATE wp_comments SET comment_content = replace(comment_content, ' https://lsjzx.net', ' https://qgdlsj.com') ;
UPDATE wp_comments SET comment_author_url = replace(comment_author_url, 'https://lsjzx.net', ' https://qgdlsj.com') ;

到此为止,wordpress更换域名的工作就完成了,还有邮箱之类尚未修改完成。

Yaesu FT1XDR写频

本文记录了Yaesu FT-1XDR手台的写频方法,需要电脑一台,FT1XDR手台一台,SCU-19连接器,SCU-19连接器使用PL-2303驱动,驱动安装过程不再赘述。
1,使用SCU-19连接器连接电脑的USB接口和手台DATA口。
022718_1433_FT1XDR1.jpg
2,按住手台的F键开机,此时手台显示CLONE。
022718_1433_FT1XDR2
3,设备管理器中查看com口号,并在ADMS中选择。
022718_1433_FT1XDR3.png
4,ADMS中选择Communications–>COM port Settings选项,选择刚才看到的端口号COM3,点击Determine确定。
022718_1433_FT1XDR4.png
022718_1433_FT1XDR5.png
5,点击Get,从手台获取数据。
022718_1433_FT1XDR6.png
6,弹出提示,点击OK继续。这里是连接说明,刚才已经做过了。
022718_1433_FT1XDR7.png
手台上按BAND键继续。注意,这一步必须在一分钟内完成,否则会超时。
022718_1433_FT1XDR8.png
开始获取数据,同时,手台上也显示正在传输。
022718_1433_FT1XDR9.png
022718_1433_FT1XDR10.jpg
7,传输完毕后,即可在ADMS中看到频率信息。这里以北京市无线电协会中继台BR1BJ为例,常用的是下面几项:

1
2
3
4
5
6
7
8
9
10
11
Receive Frequency 接收频率
Transmit Frequency 发射频率
Offset Frequency 频差
Offset Direction 频差方向
Operation Mode 操作模式
Name 名称
Tone Mode 模拟亚音模式
CTCSS Frequency 模拟亚音频率
Offset Direction中-RPT是下差,+RPT是上差。
Name中只能使用英文或日文,使用中文将会被自动转换成该汉字的日文写法,如果日文中没有这个字,将会显示为一排0。
Tone Mode中,OFF是关闭亚音,TONE是发射亚音,TONE SQL是收发亚音。

022718_1433_FT1XDR11.png
8,编辑完毕后,点击Send键,写入手台。
022718_1433_FT1XDR12.png
9,照例,是提示。写入时要在显示CLONE的时候按Dx键进行接收。写入时不能断开连接,否则会造成数据丢失。
022718_1433_FT1XDR13.png
022718_1433_FT1XDR14.png
022718_1433_FT1XDR15.jpg

%